Follow

ExQuilla 19.2 Released

Version 19.2 of ExQuilla has now been released, supporting Thunderbird versions 17 - 19. Existing users who downloaded ExQuilla from this site should be updated automatically soon. Users who downloaded from the Mozilla addons site will need to wait a couple of weeks until the review is complete there, or you may download the current revision of ExQuilla from this link:

Windows: http://mesquilla.net/exquilla-currentrelease-tb-windows.xpi

Linux: http://mesquilla.net/exquilla-currentrelease-tb-linux.xpi

OSX (Mac): http://mesquilla.net/exquilla-currentrelease-tb-osx.xpi

This is primarily a bugfix release. Unfortunately there were a lot of problems with versions 18.0 and 19.0 with message sending. I believe those problems have been resolved in this release.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

2 Comments

  • 0
    Avatar
    Josh Lawrence

    As of now, this release appears to fix the issues I had with sending blank emails. I will update if I still encounter errors. Thanks!

     

    On a different note. When I load Thunderbird, it resets the locations it defaults to storing drafts, sent mail, etc. to local folders. I change them to be stored remote on my Exchange account. Is this an issue that might be caused by ExQuilla or does your extension have nothing to do with that (It's the Copies & Folders portion of Account Settings)? (Also, if I should make an explicit support forum request, let me know.)

  • 0
    Avatar
    Kent James

    I have noticed myself that the locations for storing items in Copies and Folders has been set to Local Folders sometimes, but I have not been able to trace the conditions that cause that to happen. So at this point, I do not know if it is a core issue or an ExQuilla issue.

    That portion of code has been problematic in the core, and developer Aceman has done a few fixes in that area in the last few months. Those changes can have their own regressions, and can also sometimes cause new issues to pop up in ExQuilla.

    If you can develop a reproducible set of conditions for this, I would be happy to look at it. If you see the problem, also look for any errors in the Error Console and report those (ExQuilla logs will not be helpful in diagnosing this). Also, do you see any issues with non-Exchange accounts, with and without ExQuilla loaded?

Please sign in to leave a comment.
Powered by Zendesk