Follow

ExQuilla and Thunderbird 60

The current 52.* releases of ExQuilla will not work with Thunderbird 60 which should be released soon. The technical work to support that has been done, but unfortunately while on a trip I encountered some serious medical issues that landed me in the hospital for 12 days. That has delayed by ability to publically release ExQuilla compatible with TB 60. I expect to be able to do that by May 18, 2018, but in the meantime users should not update to TB 60 yet.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk